通达信北狼选股公式,通达信怎样编写条件选股公式

Q1:通达信版选股公式

{在公式管理器中新建选股公式 粘贴以下源码即可}

RC:=REF(C,1);

ZF:=(C-RC)*100/RC;

LDY:=ZF>6 AND L*1.33<HHV(H,21);

YN:=BARSLAST(LDY)+1;

YV:=REF(V,YN);

TA:=COUNT(LDY,5) AND LLV(C,N)>=REF(MIN(L,RC),YN) AND MIN(V,REF(V,1))<YV*0.39;

TB:=ABS(ZF)<1.6 OR BETWEEN(L,REF(L,YN)*0.981,REF(L,YN)*1.013) ;

TC:=C-L>H-C OR C>RC;

TA AND TB AND TC AND V>0;

Q2:求通达信选股公式

可以编写通达信选股公式1.连续三天每天的量能,都大于之前40个交易日量能的最高点.这三天的平均量能小于等于之前40个交易日量能均值的4倍,这连续的三天的涨幅都小于等于7%选出20天内符合条件的个股。效果如下图

白色尖为条件成立位置,黄色为20日内符合条件。

Q3:通达信 建仓 选股公式

通达信 建仓 选股公式。可以编写为选股公式
目前主流股票软件通达信,大智慧,同花顺等
都可编写选股公式,预警公式,或按思路编写。

Q4:通达信抄底选股公式

N:=3;
VARA:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
VARB:=8,COLORGREEN,LINETHICK0;
上升:IF(CROSS(VARA,VARB),2,0),STICK,COLOR0000CC,LINETHICK2;
吸血:IF(VARA<=8,-0.5,0),STICK,COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(VARA,VARB),2,'买'),COLOR00FFFF;你试试应该不错的

Q5:请按照下面指标源码做个选股公式,谢谢!

VOLUME:=VOL;
MA1:=MA(VOLUME,5);
启动:= (MA1+MA1)>VOLUME;
买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10)
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
选股:(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;

Q6:谁有第二天必涨的综合选股方案

谁敢说第二天必涨?!只能说第二天上涨的概率很大。
再好的指标也有坑爹的时候。
有时候很多指标都显示金叉共振了,结果第二天大跌眼镜,它竟然跌了!你说坑爹不?
其实。综合选股无非是:均线向上;kdj金叉;macd向上金叉cci较低<100等等,条件列多了反而不好。k线组合特征明显的。