指南针软件博弈k线公式,指南针全赢博弈系统怎么样

Q1:求大侠帮写一个同花顺能使用的博弈K线公式,麻烦截图证明能使用,有高分悬赏

您要讲细一点,我可以做!

Q2:指南针公式源码如何导入指标平台

飞狐,大智慧通用指南针指标公式(一共21个公式)原码
1,CYW主力控盘
VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(CLOSE>=0,(VAR1/VAR2+VAR3/VAR2)*VOL,(VAR3/VAR2+VAR1/VAR2)*VOL);
SUM(VAR4,10)/10000, COLORSTICK;
2,CYW-YJJ主力控盘
VAR1:=1;
VAR2:=CLOSE-REF(CLOSE,1);
VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);
VAR4:=REF(CLOSE,1)-CLOSE;
VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);
VAR6:=SUM(VAR3,P1)/SUM(VAR5,P1);
VAR7:=100-100/(1+VAR6);
VAR8:=EMA(VAR7,P1);
VAR9:=EMA(VAR8,P2);
VARA:=EMA(VAR8,P3);
MO: (VAR8-VARA)*VAR1;
ML: (VAR9-VARA)*VAR1;
MODE: MO*VAR1, COLORSTICK;
p1:=0,100,6
p2:=0,100,8
p3:=0,100,45
3,CYS盈亏指标
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,N1);
Var3:=MA(Var1,N2);
Var4:=MA(Var1,N3);
Var5:=DMA(CLOSE,VOL/CAPITAL);
CYS5: 100*(CLOSE-Var2)/Var2;
CYS13: 100*(CLOSE-Var3)/Var3;
CYS34: 100*(CLOSE-Var4)/Var4;
CYS无穷: 100*(CLOSE-Var5)/Var5;
n1:=0,100,5
n2:=0,100,13
n3:=0,100,34
4,CYE市场趋势
MAL:=MA(CLOSE,5);
MAS:=MA(MA(CLOSE,20),5);
CYEL:MAL-REF(MAL,1)/REF(MAL,1)*100;
CYES:MAS-REF(MAS,1)/REF(MAS,1)*100;
5,CYR市场强弱
DIVE:=0.01*EMA(AMOUNT,N)/EMA(VOL,N);
CYR:=DIVE/REF(DIVE,1)-1*100;
MACYR:MA(CYR,M);
n:=0,100,13
m:=0,100,5
6,CYQKL博弈K线
100*(WINNER(CLOSE)-WINNER(OPEN)), COLORSTICK;
7,CYOBV优化累积能量
NOBV1: SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),N)/CAPITAL;
n:=0,100,34
8,CYF市场能量
HSL:=VOL/CAPITAL*100;
CYF:100-100/(1+EMA(HSL,N)*100);
n:=0,100,21
9,CYDD动态承接
Var1:=WINNER(CLOSE);
Var2:=DMA(Var1,VOL/CAPITAL);
Var3:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
CYDD: Var1/Var3;
CYDD1: Var2/Var3;
1, POINTDOT;
10,CYD2承接因子
A:=WINNER(CLOSE )*CAPITAL;
承接因子:A/VOL;
11,CYD承接因子
CYDS:WINNER(CLOSE)/(VOL/CAPITAL);
CYDN:WINNER(CLOSE)/MA(VOL/CAPITAL,N);
n:=0,100,21
12,CYC2成本均线
CYC1:0.01*EMA(AMOUNT,n1)/EMA(VOL,n1);
CYC2:0.01*EMA(AMOUNT,n2)/EMA(VOL,n2);
CYC3:0.01*EMA(AMOUNT,n3)/EMA(VOL,n3);
CYC∞:DMA(AMOUNT/(100*VOL),VOL/(100*FINANCE(7)));
n1:=0,100,5
n2:=0,100,13
n3:=0,100,34
13,CYC1成本均线
Var1:=AMOUNT/(100*VOL);
短线成本均线: MA(Var1,N1);
中线成本均线: MA(Var1,N2);
长线成本均线: MA(Var1,N3);
无穷成本均线: DMA(CLOSE,VOL/CAPITAL);
STICKLINE(open>=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open>=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open>=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open>=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close>open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close>open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close>open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close>open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close>open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close>open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open>=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open>=close,open,HIGH,0.5 ,0 ),COLORcccccc;
n1:=0,100,5
n2:=0,100,13
n3:=0,100,34
14,CYB优化布林线
MB: MA(CLOSE,N);
上轨: MB+STD(CLOSE,N);
下轨: MB-STD(CLOSE,N);
上极限: MB+2*STD(CLOSE,N);
下极限: MB-2*STD(CLOSE,N);
STICKLINE(open>=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open>=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open>=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open>=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close>open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close>open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close>open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close>open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close>open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close>open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open>=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open>=close,open,HIGH,0.5 ,0 ),COLORcccccc;
n:=0,100,13
15,CMACD指标
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,N1);
Var3:=MA(Var1,N2);
CMACD: 100*(Var2-Var3)/Var3, COLORSTICK;
n1:=0,100,5
n2:=0,100,13
16,CBXQD成本均线
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,N1);
Var3:=MA(Var1,N2);
Var4:=MA(Var1,N3);
Var5:=DMA(CLOSE,VOL/CAPITAL);
CYR5: 100*(Var2-REF(Var2,N))/REF(Var2,N);
CYR13: 100*(Var3-REF(Var3,N))/REF(Var3,N);
CYR34: 100*(Var4-REF(Var4,N))/REF(Var4,N);
CYR无穷: 100*(Var5-REF(Var5,N))/REF(Var5,1);
n:=0,100,4
n1:=0,100,5
n2:=0,100,13
n3:=0,100,34
17,CBW成本带宽
CBW: 100*(COST(N1)-COST(N2))/COST(N1);
n1:=0,100,98
n2:=0,100,2
18,CBAND布林线宽
Var1:=MA(CLOSE,N);
Var2:=Var1+2*STD(CLOSE,N);
变盘: 5, POINTDOT;
布林宽度: (Var2-Var1)/Var1*100;
警戒: 30, POINTDOT;
n;=5,100,30
20,指南针CYE
顶部: 4,COLORBLUE;
强势: 1,COLORRED;
弱势: -1,colorf00ff0;
底部: -4,COLORWHITE;
短期趋势: (MA(CLOSE,5)-REF(MA(CLOSE,5),1))/REF(MA(CLOSE,5),1)*100,COLORWHITE,LINICK2;
中期趋势: (MA(MA(CLOSE,13),5)-REF(MA(MA(CLOSE,13),5),1))/REF(MA(MA(CLOSE,13),5),1)*100,colorf00ff0,LINICK2;
长期趋势: (MA(MA(CLOSE,34),5)-REF(MA(MA(CLOSE,34),5),1))/REF(MA(MA(CLOSE,34),5),1)*100,COLORRED,LINICK2;
21,0ama
Var1:=SMA("AMOUNT",10,1)/10000000;
Var2:=REF(Var1,1);
AA: STICKLINE(Var1>Var2,Var1,Var2,8,1),COLORRED;
AD: STICKLINE(Var1<Var2,Var1,Var2,8,0),COLORGREEN;
C5: DMA(SMA(Var1,3,1),VOL/0.02/CAPITAL);
C13: DMA(SMA(Var1,5,1),VOL/0.1/CAPITAL);
C34: DMA(SMA(Var1,8,1),VOL/0.18/CAPITAL);

Q3:最高年收益MYP是怎么计算的

最高年收益MYP的计算方法:MYP=(当前股价-循环年最低价)/循环年最低价×100%
MYP指标的全称是循环年最大收益,简称最大年收益或MYP。所谓循环年指的是从本交易日上溯365天的一个完整周期,比如今天是2001年10月9日,循环年就是指2000年10月9日到今天的所有交易日。我们举个例子来说明MYP的算法:比如鞍山信托(600816)自2000年10月9日到2001年10月9日的一个循环年度内,最低收盘价为7.77元,2001年10月9日的收盘价为9.86元,于是在7.77元买进该股的投资者现在的浮动盈利是26.90%,这个收益就是最高年收益MYP。
这个指标很简单,但非常有价值:该指标对股价高低的解释来自于市场的获利,它认为有人挣了很多很多钱则为高,没人挣到钱则为低。

Q4:为什么我用的同花顺博弈K线长度ZNZ_CYQKL不准?公式是(100*(WINNER(CLOSE)-...

你没说清楚以什么为标准来判断博弈K线长度,
或者说,你认为应该以什么数据来计算博弈K线长度
-----你既然知道不准,那你一定有一个标准来对比,才能得出"不准"的结论
------------------------------------------------------------
将这个问题说清楚了,你的问题就好解决了

Q5:指南针全赢博弈系统怎么用

“中国证券(软件)统计排行榜”里有个股诊断功能,里面有效的分析了大盘及个股压力位支撑位及消息面分析,一切都是免费的。

Q6:请问指南针全赢博弈免费版 2013怎么用

选股策略不科学,多次选股不利者
套牢已久,急迫解套补回亏损者
波段操作技巧不成熟者
* 软件口诀:大盘顶底巴先知,牛熊震荡自动识,主力散户敢死队,抄底解套无忧虑。
* 三大独家功能:
1)敢死队、主力资金分析:独家披露您从未发现的新资金,填补主力资金分析空白
2)动态变频策略系统:自动识别市场变化,职能调整操作策略,科学炒股
3)巴菲特价值投机系统:率先推出估值空间分析技术,和股神零距离
* 七大特色功能:
1)主力资金:传统的主力资金分析,盘中T+0,实时掌握主力机构意图
2)操盘决策分析:黄进绿出,实时提示确定个股买卖点
3)视频解盘:专家在线实盘讲解,洞悉股市涨跌奥秘
4)名家荐股:第一时间发布权威机构评选出的年度最佳分析师推荐的潜力股
5)筹码分布:由指南针于1998年首家研发,中国证券分析领域的第一标杆和行业标准
6)指南针经典指标:博弈K线、成本均线、多头能量等历年传统指标
7)采用实时行情分析技术,传统行情看盘功能更顺畅。
* 主力明明进场,股价却在下跌?主力已经离场,股价却节节攀升?到底是谁在影响股票涨跌?马上进入指南针全赢博弈,查询股价变化背后的真实面貌。
* 本产品由北京指南针科技发展股份有限公司研发,上证所、深交所指定Level-2数据服务商,积淀16年股市研究分析实力,专业品质保障。