量能大于135均量线选股器的,周线选股法100成功

Q1:请高手赐教 编写一个成交量均线选股公式 35日成交量大于135成交量 且 5日成交量小于135日成交...

ma(v,35)>ma(v,135) and ma(v,5)<ma(v,135);

Q2:均量线指标公式,是多少,谢谢

指标源码:(TDX DZH)
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,60);
MAVOL3:=MA(VOLUME,135);
选股:CROSS(MAVOL1,MAVOL2)AND CROSS(MAVOL1,MAVOL3);
<成交量VOL>的5日均线.向上突破60日均线<成交量VOL的5日均线向上交叉60日均线>的选股公式.
1、这是一个非常不错的选股方式,一般是在庄家在低位横盘吸完货进行拉升的开始阶段,因此可以无风险的跟进,公式可以描述成以下代码:
CROSS(MA(V,5),MA(V,60))
2、实现这一描述虽然较容易,但同时价量在突破60天均线后很容易形成二次或多次交叉,因此我们必须视情况进行二次判断,在下简单的给出附带代码:
CROSS(MA(V,5),MA(V,60)) AND V=HHV(V,20)
即条件是:5日量的均线上穿60日量的均线,并且当天的量是20天内最高的成交量。
成交量VOL的5日均线向上交叉10日均线>的选股公式
CROSS(MA(V,5),MA(V,10))AND V=HHV(V,10);
5日均量线上叉10日均量线且两线呈30度上行
CROSS(MA(C,5),MA(C,10)) AND ATAN(SLOPE(MA(C,5),4))*57.3>30
3、成交量5日均量线上穿10日均量线并且上穿135均量线选股
选股:CROSS(MAVOL1,MAVOL2)AND CROSS(MAVOL1,MAVOL3);
成交量大于10日均量:vol>ma(vol,10);
21日均量大于5日均量:ma(vol,21)>ma(vol,5);
成交量趋势拐点:
VOLUME:VOL,VOLSTICK;
MAVOL5:MA(VOLUME,5);
MAVOL35:MA(VOLUME,35);
MAVOL135:MA(VOLUME,135);
VOLUME5:=MA(VOLUME,5);
VOLUME35:=MA(VOLUME,35);
VOLUME135:=MA(VOLUME,135);
买入:=CROSS(VOLUME5,VOLUME135);
DRAWICON(买入,L*3000,9);
买入1:=CROSS(VOLUME35,VOLUME135);
DRAWICON(买入1,L*2000,5);
买入2:=CROSS(VOLUME5,VOLUME35);
DRAWICON(买入2,L*1000,1);
如果要用电脑选股也可以用,直接加入条件:
VOLUME(当日成交量)大于MAVOL5(五日成交均量)
MAVOL5上穿MAVOL35
MAVOL5上穿MAVOL135
选股公式:
V>ma(v,5) and cross(ma(v,5),ma(v,35)) and cross(ma(v,5),ma(v,135));

Q3:求一个站上5日线, 成交量大于5日均量线的选股公式 通达信用

CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(VOL,MA(VOL,5));

Q4:求通达信均量线粘合选股公式

通达信的开发技术人员最头疼的就是还没能做完美的60分钟,30分钟的技术指标图选股.日级别以上的就能应用,所以做30分钟K线图很不准确. 可能是用此公式定位某一个股票是什么品种,试试下面的公式A1:=V<=LLV(V,10);
A2:=ABS((MA(V,35)-MA(V,135))/MA(V,135))<0.2;
A3:=CROSS(MA(V,135),MA(V,5)) AND CROSS(MA(V,35),MA(V,5));
A4:=MA(V,5)<2000 AND MA(V,35)<2000 AND MA(V,135)<2000;
XG:A1*A2*A3*A4;

Q5:跪求5日平均成交量大于60日平均交易量3倍的选股公式

通用公式
tj1:=ma(v,5)/ma(v,60)>=3;
tj2:=count(tj1,n)>m;
tj2
{N为最近N天内,M为N天内5日均量大于60日均量成立的天数}

Q6:7天内成交量5天站在20日成交量之上或20日成交量大于60日成交量选股公式

你说的是20日成交均量大于60日成交均量还是总量啊,
下面公式数均量,而且你这选股条件符合结果的会非常多
VOLUME:=VOL,VOLSTICK;
MAV20:=MA(V,20);
MAV60:=MA(V,60);
T1:=COUNT(V>MAV20,7)>=5&&V>MAV20;
T2:=MAV20>MAV60;
XG:T1 OR T2;