分时macd上穿0轴,分解三条红线指标的步骤

Q1:求:MACD刚上穿0轴第第一个交易日的选股公式

{MACD红柱第一次翻红}
CROSS(MACD.MACD,0);
=================
{MACD的DIF第一次上穿0轴}
CROSS(MACD,0);

Q2:如何设置macd参数0轴

单击“功能”--选股器--单击“综合选股”--双击“技术指标”--双击“趋势型”--单击“MACD”--在下边的中间位置有三个选项框,从上到下依次填上MACD(用鼠标点击箭头刷绿选中项)--上穿--最下边的选项框里填上0--然后在上边点击“加入条件”--最后点击“执行选股”就行了,下边是对照图:

macd的0轴只是一个概念,多空的概念。0下的时候进行的反弹强势一点,可能会站上0轴几天再回跌,一般的反弹刚好触碰0轴就回跌了,弱势一点的反弹甚至不会去触碰0轴,直接翻身向下。
0轴一下,不能去触碰股价,0轴以上才可以介入。只是见仁见智的看法,因为超级强势和超级弱势出现的话,指标也会骗人。会出现高位钝化和低位钝化现象。

Q3:macd上穿还是下穿0轴在哪里看呢?

在MACD图里看,如果自己不能看,可以让身边能看的有爱心的人帮忙看一下,-------相信有爱心的人还是多的

Q4:您好,请问MACD绿柱即将上穿0轴公式怎么写?

macd黄白线即将上穿0轴; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); DIF<0 AND DEA=0 AND DEA+0.1>=0 AND UPNDAY(DIF,3);  当DIFF由下往上穿越0轴的时候,表明一个多头市场的扬升即将开始,市场的性质将由连续下跌的空头市进入到不断上升的多头市场头市场。上穿0轴的那天会特别引起主力的重视,它是一个中长线难得的第一个买点,此时应该在它回调到5日均线的时候逢低吸纳,必要时可以追涨。特别注意: 如 果上穿时短期均线在长期均线之下,不可以介入。

Q5:股票分时能用MACD背离吗?这个图是否属于MACD分时底背离?

这个股以纯技术形态来分析,目前已经形成M头形态,后市可能会试探9.78一线,补仓还太早

Q6:求MACD柱线与股价的背离,公式

MACD柱线与股价的背离,公式
DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;
DD:=C=HHV(C,180);
EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
上升背离:(CC AND EE)*DEA,COLOR00FFFF;
顶背离:(DD AND EE AND DEA< HHV(DEA,180))*DEA,STICK,LINETHICK3,COLORGREEN;
FF:=C=LLV(C,180);
GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;
LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
下降背离:(LL AND GG)*DEA,COLORMAGENTA;
底背离:(FF AND GG AND DEA> LLV(DEA,180))*DEA,STICK,LINETHICK3,COLORRED;
MM:=IF(MACD< 0,MACD,0);
JJ:=MM> REF(MM,1);
ZZ:=REF(JJ,1)=1;
介入区:(JJ AND ZZ)*DEA,POINTDOT,COLORRED;{MACD蓝柱缩短---指今日比昨天短}
STICKLINE(介入区=DEA,DEA,DIFF,3,0),COLORRED;
DRAWTEXT(CROSS(DIFF,DEA ),0,'金\N叉'),COLORCYAN;
DRAWTEXT(CROSS(DEA,DIFF ),0,'死叉'),COLORGREEN;