通达信选股公式牛熊转换点,通达信牛熊先知五彩带

Q1:谁帮我将公式转换选股公式,通达信的,谢谢!

该公式含有未来函数,不仅适合做选股公式!

Q2:如何将这三个指标公式改成通达信选股公式

动力线:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4);
CROSS(动力线,0.5);
===================
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
XG:CROSS(VAR1,8);
==========
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:REF(K,1)<50&& CROSS(K,REF(K, 1));

Q3:通达信指标改选股公式

这个主图公式错误无法运行,所以无法修改.

Q4:老师你好,帮我把下面 这个通达信选股公式改成60分钟。30分钟两个选股公式,(下面是日线选股公式)

这公式可以在30分钟或者60分钟下选股啊,
选股时直接选择选股周期就可以了.

Q5:求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

Q6:程序化交易模型 指标通达信指标公式源码

分久必和.和久必分.重叠在一起寻求突破.