通达信买在起涨前选股公式,通达信选股公式下载

Q1:麻烦老师帮忙编写个通达信当天10点之前涨停股票的选股公式!谢谢,

你开玩笑的吧

Q2:前一高点为阳线的通达信选股公式

您好;前期至今:=90;{自己可调整}
涨幅下限:=2;
涨幅上限:=3;{建议调整为4}
CCI下限:=-200;{建议调整为-180}
CCI上限:=-150;{建议调整为-160}
光头:=C=H; {光头光脚:C=H AND O=L;}{建议:只光头不光脚,否则信号太少}
小阳涨幅:=OPEN<=REF(C,1) AND RANGE(C/REF(C,1),1+涨幅下限/100,1+涨幅上限/100);
下跌幅度:=L/HHV(H,前期至今)<0.8;
CCI反弹:=CCI>CCI上限 AND LLV(CCI,5)<CCI下限;
下跌幅度 AND 光头 AND 小阳涨幅 AND CCI反弹;
说明:代码已测试通过,选出票太少,在不改变原则的情况下给些建议:
1、涨幅在2%—-3%,可适当放宽,如:2%—-4%等;
2、CCI低于-180就很少机会,能否放宽幅度;
3、前期高点自己可再选择日数,我这里初步设为90天;

Q3:请帮我写一个通达信的选股公式:要求跌9%以上又涨起了3%以上。

REF((C/REF(C,1)<0.908 AND C<=O),1) AND C/REF(C,1)>1.03;
{跌9%以上又涨起了3%以上
已测试,复制可直接引用,如果回答满意,请记得给采纳}

Q4:请高手把这条公式出钻起涨作为选股公式谢谢

金牛:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
金钻趋势:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25));
金牛2:=EMA(金钻趋势,25);
VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);
回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));
XG:金钻趋势>HIGH AND 回调买 AND L<=金钻趋势;

Q5:求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

Q6:求大神帮编个通达信副图买入点指标

XG:SKDJ.K<20 AND SKDJ.D<20 AND (CROSS(KDJ.J,KDJ.K) OR (KDJ.J>REF(KDJ.J,1) AND BETWEEN(KDJ.K-KDJ.J,0,6)));

(已测试)