Q1:求一个突破箱体的公式,要选股公式,就是自动帮我寻找突破箱体的股票

指标要是真的好用,不都成股神了吗?不能太依恋和依靠指标,指标起到的作用只能是辅助和参考。

Q2:突破前高或盘整或箱体通达信指标公式源码

可以编写突破前高,或盘整或箱体的指标公式。
但不好有前高的标准,这个高点的条件,盘整也要有盘整的范围幅度,同样箱体也一样要有具体的标准范围。这些具体条件都有才能编写突破的通达信指标公式。

Q3:请大师在您的这个(通达信)突破大箱体指标基础上再加上一个条件,谢谢啊!!!!

KK:=IF(H=HHV(H,3),H,L);
KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));
前期大箱顶:IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);
前期大箱底:IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);
STICKLINE(CURRBARSCOUNT<KK0+2,前期大箱顶,前期大箱底,5,0),COLOR882266;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
涨幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5 AND C>PEAK(KK,15,1),5),NODRAW;
成交量大:REF(V,BARSLAST(涨幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW;
先做两个条件:DRAWICON(涨幅大于5% AND 成交量大,L,13);
XG:C>=HHV(REF(C,1),120),NODRAW;
STICKLINE(CONST(SUMBARS(XG,1))=CURRBARSCOUNT,L*0.98,L*0.97,4,0),COLOR00FFFF;
DRAWTEXT(CONST(SUMBARS(XG,1))=CURRBARSCOUNT,L*0.95,'新'),COLORFFFFFF;
DRAWTEXT(CONST(SUMBARS(XG,1))=CURRBARSCOUNT,L*0.92,'高'),COLORFFFFFF;
{(1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价;
(2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量;
(3)这根大阳线的收盘价与突破点的幅度大于3%;
(4)前期大箱体的最高点和最低点幅度在30%以内;
(5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天);
(6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。
(7)最近3日的量持续萎缩。
(8)今日收盘价与前期箱体最高价的比值小于1,大于0;};

Q4:求:箱体形态选股公式

在通达信综合选股栏里有平台整理和突破长期盘整两个公式。

Q5:(通达信)突破大箱体回踩选股公式

KK:=IF(H=HHV(H,3),H,L);

KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));

前期大箱顶:IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);

前期大箱底:IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);

STICKLINE(CURRBARSCOUNT<KK0+2,前期大箱顶,前期大箱底,5,0),COLOR00AA99;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

涨幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5 AND C>PEAK(KK,15,1),5),NODRAW;

成交量大:REF(V,BARSLAST(涨幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW;

先做两个条件:DRAWICON(涨幅大于5% AND 成交量大,L,13);

{(1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价;

(2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量;

(3)这根大阳线的收盘价与突破点的幅度大于3%;

(4)前期大箱体的最高点和最低点幅度在30%以内;

(5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天);

(6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。

(7)最近3日的量持续萎缩。

(8)今日收盘价与前期箱体最高价的比值小于1,大于0;};

Q6:求高手编写,股票突破了长期整理的平台后,进行回踩确认的选股公式。具体的选股形态,请看图

请把编写条件和标准用1,2,3,....具体详细列明,