通达信盘后选股公式,通达信能不能盘中选股

Q1:求高手写一个通达信5日线上穿20日线的条件选股公式

AM(C,5)>AM(C,20) AND REF(AM(C,5),1)<REF(AM(C,20),1);

Q2:在收盘后选股的公式如何编写? 通达信使用

收盘后,就没有必要用自动预警了吧。
用指标公式,再进行5分钟的搜股,可以实现你的要求。

Q3:求通达信日线底背底选股公式

功能-选股器-综合选股\r\n指标选股-均线型,设置并加入条件为:收盘价大于MA5\r\n条件选股-走势特征选股,使用单日放量或持续放量(按照自己的需要设置天数),加如条件.\r\n试一下.

Q4:请求高手改写通达信选股公式为盘中即时预警,不胜感激!!

通达信不支持分时预警,也没有分时预警公式,但可以盘中用这个公式进行60分钟周期选股,操作步骤如下:每个交易小时后,点“系统设置”---“盘后数据下载”---“5分钟数据”---“开始下载”,下载完数据,在“系统功能”---“选股器”---在“综合选股”或“条件选股”里用这个公式选股,选股周期选为“60分钟”,“执行选股”,即可。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q5:通达信:上午收盘后分时横盘选股公式:

您好
下面是您需要的请参看
横盘突破选股公式
{HPTP横盘突破}
{N代表横盘天数.N1代表股价整理的幅度.}
N:=7;N1:=20;
v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100)
AND
C>=REF(HHV(H,N),1) AND
BARSCOUNT(C)>N;
横盘突破选股xg1:if(v1,1,0);
横盘
A1:=SUM(C>MA(C,55),5);
A2:=MA(V,1)<0.5;
A3:=V/REF(V,1)<0.5;
A4:=REF(A1,1);
A5:=A3/A4<0.5;
a55:=MA(V,5)/MA(REF(V,5),1);
A6:=1.2<a55
and a55<1.5;
盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6
;
B1:=REF(EVERY(C<MA(C,55),5),5);
B2:=(C>=MA(C,55));
B3:=V=HHV(V,5);
B4:=REF(C,1)>REF(O,1)
AND REF(C,2)<REF(O,2) AND REF(O,1)<REF(C,2);
低位放量:=B1 AND B2 AND B3 AND
B4;
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
跑赢大盘:=个股涨幅>=大盘涨幅;
波动幅度:=0.01<((HIGH-LOW)/CLOSE)
and ((HIGH-LOW)/CLOSE)<0.02;
最低价a:=L>REF(L,1) AND
L=REF(L,1);
XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价a ;
n天横盘突破(想选几天就选几天)
可选股
input:n(5);
aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
ab:=HHv(c,n)/llv(c,n)<1.50
and count(c>o,n)>=1 and count(c<o,n)>=1 and
count(l>ref(l,1),n)<=3;
横盘突破:ref(aa,1) and c>o and
(c-o)>ref(hhv(abs(c-o),n),1)*1.3 and c>ref(hhv(h,n),1);
n天横盘突破(想选几天就选几天) 可选股
你想选几天突破就选几天突破,N为天数参数,N可调

Q6:通达信分时图横盘突破的预警公式?

3x+y