当前位置:首页 > 问答

通达信均线主图公式

我来帮TA回答

求通达信股票主图指标公式,定重谢:追加悬赏

看起来不过就是个简单的双均线指标,只是加了个穿越后改用不同颜色的圆点显示而已啊。
你再叠加个普通的均线指标,然后把参数设置成一样,看看是否两个图形重合就知道了。

如何编辑自己的通达信软件均线主图指标

MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
MA7:MA(CLOSE,M7);
MA8:MA(CLOSE,M8);
MA9:MA(CLOSE,M9);
MA10:MA(CLOSE,M10);
用上面的公式新建指标,参数M1-M10,最小0,最大1000,缺省自行设定,公式里可以画10条均线,不需要这么多的话,缺省设为0,这条线就不显示了
画图方式:主图叠加

求通达信K线主图公式

股东人数:FINVALUE(242);
人均持股:FINVALUE(239)/FINVALUE(242);

求通达信公式,要求公式能自动在个股的“K线主图”中标示出历史走势中涨幅大的日K线,分三档。如下:

AA:=BETWEEN(C/REF(C,1),1.05,1.07);
BB:=BETWEEN(C/REF(C,1),1.07,1.0985);
CC:=BETWEEN(C/REF(C,1),1.0985,1.10);
DRAWTEXT(AA,L*0.98,'●'),COLORYELLOW;
DRAWTEXT(BB,L*0.98,'●'),COLOR0099FF;
DRAWTEXT(CC,L*0.98,'●'),COLORMAGENTA;
特意改成小点。试一试。

把MA25日均线和EXPMA14均线写到一个公式里,主图通达信,谢谢!

ma1:ma(c,25);
ma2:ema(c,14);

求一缠论 画中枢,笔,线段的公式,通达信版。

如果真有这样的东西,以缠师的天才,早就发明出来了,缠师一开始就说了,最终要落实到天赋,秉性,勤奋上来,天赋和秉性的先天成分比较多,至少勤奋是可以马上把握的。缠师也经常说偷心不死,公式也是偷心不死的一种表现,一起共勉。