当前位置:首页 > 问答

通达信大智慧

我来帮TA回答

通达信软件和大智慧软件哪个好

我感觉大智慧好点
“金融点评网”有很多人给通达信软件评差评,不好

钱龙、大智慧、通达信哪个比较好用啊,指标的特点?

通达信。
指标所有的软件中都有的。
特点是指标编程功能尚可。

大智慧公式改成通达信

平均成本:COST(50),COLORFFFF00,LINICK2;

锁仓:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100,NODRAW,COLOR9DFFFF;

浮筹:100-锁仓,NODRAW,COLOR33FF99;

穿透率:(WINNER(C)-WINNER(REF(C,1)))/V*CAPITAL,NODRAW,COLORFFCC66;

获利:WINNER(C)*100,NODRAW,COLOR4444FF;

套牢:100-获利,NODRAW,COLORABFF46;

浮动:(锁仓/浮筹),NODRAW,COLOR66CCFF;

集中度70:(COST(85)-COST(15))/(COST(85)+COST(15))*100,COLORFAABEC,NODRAW;

集中度90:(COST(95)-COST(5))/(COST(95)+COST(5))*100,NODRAW,COLORCCCCFF;

VAR6:=(( ABS((O-C))/(H-L))*V);

VAR7:=(((H-IF((C>O),C,O))/(H-L))*V);

VAR8:=(((IF((C>O),O,C)-L)/(H-L))*V);

VAR9:=IF(((V/CAPITAL)>0.001),1,EXP(ABS(LOG(((V/CAPITAL)*100)))));

JJ:=(3*C+H+L+O)/6;

VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

TJ1:=VOL=HHV(V,10) AND V>2*REF(V,1) AND C>VAR1 AND C>REF(C,1);

LJL:=FILTER(TJ1,5);

STICKLINE(C,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),1,0),COLORRED;

STICKLINE(C,REF(C,BARSLAST(LJL)),REF(C,BARSLAST(LJL)),1,0),COLORYELLOW;

增减1:=MA(WINNER(C)*100-WINNER(COST(0))*100,1);

增减2:=EMA(增减1,5);

增减3:=EMA(增减1,10);

S1:=BARSLAST(NOT(增减1<增减2));

S2:=BARSLAST(NOT(增减1>=增减2));

DRAWNUMBER(S1<=0,H*1.06,BARSLAST(S1)),COLOR0000FF;

DRAWNUMBER(S2<=0,L*0.96,BARSLAST(S2)),COLOR00FF00;

IF(C>平均成本,平均成本,DRAWNULL),COLORFF00FF,LINICK2;

大智慧、通达信、同花顺这三个股票软件哪个最好

tdx不错

求高手写一个通达信选股公式:第一天涨停,第二天跳空高开留缺口的选股公式,谢谢

公式已经编好,在通达信中测试通过。

XG:REF(C,1)/REF(C,2)>1.096 AND C>REF(C,1) AND L>REF(C,1);
如果还有什么疑问可以在下面继续追问,如果认为满意的话别忘了点击下方的“选为满意回答”

怎样找出昨天或者前天涨停的股票?求通达信用的选股公式。

还需要公示啊!!系统自带这个功能的