当前位置:首页 > 问答

通达信主图类型用什么线好

我来帮TA回答

通达信主图有一个收盘站线指标,我要用K线和这个收盘站线指标对比看,求收盘站线源码。谢谢

收盘站线源码如下,并已经叠加K线图一起看了。如果不要那个水晶钻,可以把最后一行去掉。
DRAWKLINE(H,O,L,C);
C,LINICK2,COLORLIRED;
DRAWICON(C>0,C,25);

通达信 主图划垂直线

STICKLINE(CURRBARSCOUNT=8,L*0.9,H*1.1,0,0),COLORMAGENTA;
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

请问K线图主图坐标用哪个好

益盟操盘手BS买卖点或乾坤战法,主图看K线就用这两个吧,有买卖点提示。
通达信也是一样的,我把源码给你,你复制到公式里保存好.
{益盟操盘手BS买卖点}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.996,'B'),colorred,linick3;
drawtext(sel,HIGH*1.028,'S'),colorffff00,linick3;
stickline(买线>=卖线,low,high,1,0),colorred;
stickline(买线>=卖线,close,open,4.5,0),color0000aa;
stickline(买线>=卖线,close,open,4,0),color0000cc;
stickline(买线>=卖线,close,open,3,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线<卖线,close,open,4.5,0),coloraaaa00;
stickline(买线<卖线,close,open,4,0),colorbbbb00;
stickline(买线<卖线,close,open,3,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,1,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linick1,ColorFFffFF;
分界线: MA(CLOSE,27),linick1,Color00FFFF;
{乾坤战法}
VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
黄金线:MA(3*VAR1-2*SMA(VAR1,2,1),12),coloryellow,LINICK1;
乾坤线:3*VAR3-2*SMA(VAR3,10,1),colorgreen,LINICK2;
X2:=C;
X3:=黄金线;
STICKLINE(X2>=X3,LOW,HIGH,0.1,0),colorred;
STICKLINE(X2>=X3,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(X2>=X3,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(X2>=X3,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(X2>=X3,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(X2<X3,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(X2<X3,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(X2<X3,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(X2<X3,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(X2<X3,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(CROSS(C,乾坤线),OPEN,CLOSE,3.5,0),coloryellow;
STICKLINE(CROSS(乾坤线,C),OPEN,CLOSE,3.5,0),COLOR00FF00;
持股:C>3*VAR3-2*SMA(VAR3,10,1);
持币:c<3*VAR3-2*SMA(VAR3,10,1);

通达信K线主图坐标设置有什么讲究吗?各种坐标对画线有影响吗?

其实你各种坐标都设置一下看看效果,自然明白了它们的区别。

5 10 20 三线顺上 股票公式 通达信

短期指标,难以判断长期

求 布林三线顺上选股公式

我会这方面的公式。