当前位置:首页 > 问答

量比大于2选股公式

我来帮TA回答

各位大仙,求macd红柱“即时”量比大于2的选股公式

[通达信] 机构量能OBV:=SUM(IF(CLOSE>REF(CLOSE,1),C*V*100,IF(CLOSE<REF(CLOSE,1),-V*C*100,0)),0);STICKLINE(C>REF(C,1),REF(OBV,1),OBV,2,1),COLORRED;STICKLINE(C<REF(C,1),REF(OBV,1),OBV,2,1),COLORGREEN;STICKLINE(C=REF(C,1),REF(OBV,1),OBV,2,1),COLORWHITE;AA:=HHV(OBV,62);HH:REF(AA,1),POINTDOT;

通达信公式怎么编写 公式:1、股价在MCST曲线下方10%以上2、股价穿出BOLL指标下轨(含)3、...

编写公式可以,但你这条件含糊不清,macd红柱伸长,跟谁比怎么样算伸长没有具体条件,再有上方回落到曲线附近,这上方的位置在那,上方是个什么条件。
把这些条件都确定了才好编写公式啊。

换手率大于3% 怎么编? 谢谢 通达信 量比大于2%又怎么编?

换手率:DYNAINFO(37)>3,NODRAW,COLORWHITE;
量比:DYNAINFO(17)>2,NODRAW,COLORWHITE;
上面两句放在任一自编的主图或副图中都行,会在该主图或副图顶端行显示,不画线,白色显示。
如要用于选股改成:
选股:DYNAINFO(37)>3 and DYNAINFO(17)>2;
and 表示“和”就是同时满足的意思
函数说明:
DYNAINFO(37)--即时行情--换手率
DYNAINFO(17)--即时行情--量比
NODRAW--不画线
COLORWHITE--白色

通达信选股公式 1..流通盘5个亿以内 2..开盘跳空3个点以内 3..量比大于2以上

A:=CAPITAL/1000000;
B:=DYNAINFO(17);
D:=V/REF(MA(V,5),1);
E:=MAX(B,D);
F:=C/REF(C,1);
X:A<5 AND E>2 AND F<1.03 AND F>1;

通达信捕捉牛股利器 条件选股公式

清仓:=1.66*MA(FORCAST(CLOSE,2),40);
出货:=1.36*MA(FORCAST(CLOSE,2),40);
高抛:=1.16*MA(FORCAST(CLOSE,2),40);
低吸:=0.82*MA(FORCAST(CLOSE,2),40);
满仓:=0.72*MA(FORCAST(CLOSE,2),40);
XG:CROSS(C,满仓) OR CROSS(C,低吸);
{通过测试。{个人看法,仅供参考。}

什么指标可以捕捉大牛股

什么指标都是参考。想抓牛股,要跟踪,分析量能。环境变化,主力意图。主力行为,大概判断主力的建仓成本。选择好后,买入要有耐心,因为牛股洗盘也厉害。