当前位置:首页 > 问答

回踩均线指标公式

我来帮TA回答

上涨过程中股价缩量回踩20日均线的选股公式?

1、抱歉!我不会写什么选股公式。
2、但是我想告诉你的是,上涨过程中股价缩量回踩20日均线不会每次都会止跌,概率只有30%左右,你若不相信,你可以将所有股票历史的“缩量回踩20日均线”查看一番,并进行统计。
3、股票操作绝对不是依靠这些东西获胜的,如果这样简单就能赚钱,那炒股就太容易了。

东方财富 股价盘中或收盘回踩某一条均线的选股公式

东方财富没用过,但回踩公式很简单就是,例如回踩60日均线,就是收盘价大于六60日均线并且最低价小于60日均线。
以下公式就是回踩60日均线
ma60:=ma(c,60);
xg:c>ma60 and l<ma60;
这公式在通达信可以用,
东方财富没试过。

通达信指标公式:股价回踩五月均线

AA:EVERY(C>MA(C,5),5);
XG:REF(AA,1)=1 AND CROSS(MA(C,5),C);
选股时,在选股器右下角的‘选股周期’中选择月线就可以了,希望帮到你

通达信回踩5日线公式

C=MA 5

求个通达信选股公式, 涨停后在涨停价上方运行,直到有一天回踩到前面的涨停价

{涨停后在涨停价上方运行,直到有一天回踩到前面的涨停价}

ZT1:=C>=INTPART(REF(C,1)*(1.0985)*100)/100;{涨幅在7.5%以上 收大阳}

TS1:=BARSLAST(ZT1);{天数}

ZG1:=REF(H,TS1); {大阳最高价}

涨停回踩:RANGE(TS1,3,12) AND COUNT(L>ZG1,TS1-1)>=TS1-1

AND L>=REF(H,TS1) AND L/REF(H,TS1)<1.005;

求高手编写:涨停后股价回调到20日均线的选股公式

A:=C/REF(C,1)>=1.098 AND C>MA(C,20);
A1:=BARSLAST(A);
A2:=BETWEEN(C/MA(C,20),1.02,1);
XG:A1 AND A2;
公式定义为“20均线上方涨停后回调到20均线上2%内”。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
如果你对我的回答感到满意,请别忘了采纳,谢谢。