当前位置:首页 > 问答

通达信没有embui

我来帮TA回答

通达信软件分时图上面没有技术指标标这一选项,怎么调出来?

通达信分时图界面下边有一排指标栏,你用鼠标在想用的指标上点一下就显示了。




股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信指标公式突然没有了怎么办

恢复方法:①论坛有关修改配份公式文件名并覆盖的贴子,请自行参考。②如原公式管理器中无“公式恢复”功能的,可将附件中公式管理器解压覆盖原文件(事先最好配份好原文件,如需要恢复即可),打开公式管理器,其中就有“公式恢复”功能,根据提示可恢复相应的公式。

我的通达信软件怎么没有短线精灵?怎么弄出来?

因为你没启动短线精灵。启动步骤:
打开软件
选择[功能]
选择[预警系统]
选择[市场雷达开关]
这样屏幕的右下角就会出现一个短线精灵的小窗口了。

为什么我的通达信炒股软件上没有发现这个功能

通达信软件功能:
你的软件没有“发现”功能,应该是坂本的问题。
通达信软件“发现”功能,在8.22版就已经有了。
建议升级你的软件,这样就会有完整的功能。
最后,别忘记点采纳了!

通信达选股器怎么用?

给你举2个例子,你会用这两个了,其它的就会触类旁通。
例子1:依次点击功能/选股器/条件选股/,再最上面的下拉条中找到/出水芙蓉,点击/加入条件,选日线,勾选历史阶段选股,将前后日期都设定为你的选股当日,点击/执行选股即可。就用/出水芙蓉挺好。
例子2:自编的选股公式如何使用
我的操作方式是
创建公式:在公式管理器中新建,复制粘贴,创建公式
选股:选股器-综合选股-用户条件-指标选股-其他类型-找到刚创建的选股公式
以下是两个网上找的选股公式
公式一:
{底背离}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
底背离:B1>0 OR B2>0 OR B3>0;
公式二:
DIFF:EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:EMA(DIFF,9),COLORFFFF00;
MACD:(DIFF-DEA)*2;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORRED;
STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLORGREEN;
STICKLINE(MACD<=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORFF00FF;
STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLOR00FFFF;
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,MACD,2);
DRAWICON(空转多,MACD,1);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,DEA,' 低位金叉'),COLORFF00FF;
{STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
DRAWICON(低位金叉,0.3,1)};
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,2,0),COLORFF00FF;
DRAWTEXT(二次金叉,DEA*1.06,'二次金叉'),COLORRED;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
{STICKLINE(底背离,0.5,0.8,2,0),COLORRED};
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINICK3;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORBLUE,LINICK3;

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;